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1. INTRODUCTION

Thank you for choosing the TMX Multi-Channel High Speed Data Acquisition System from 
AstroNova. This Quick Start Guide was prepared to help the user become acquainted with the 
recorder as quickly as possible. Exercises are also included to assist in familiarizing the user with the 
basic functions that most customers use. The TMX contains many advanced features not covered in 
this quick start guide. For additional operational information, please refer to the TMX Operations 
manual or talk to our technical support staff by dialing the toll free 1-877-867-9783 and asking for 
Test & Measurement Technical Support. 

The TMX is a powerful and versatile data acquisition recording system that provides the capability to 
display, record, and analyze waveform data. The TMX uses optional input boards to condition analog 
signals based on the user application. The TMX channel sample rate and bandwidth are input board 
specific and streamed directly to a high capacity 1 TB hard drive. 

UNIV-6:  6 Channel Universal Voltage & Bridge Module
    250 VRMS or DC, Isolated Cat II 
    10V/30mA DC Bridge Excitation 
    800 kHz maximum sample rate per channel (400 kHz with optional TMX-E Expansion Box) 
    100 kHz maximum bandwidth per channel 

NIDV-16:  16 Channel Non-Isolated Voltage Module
    35 VRMS Non-isolated Differential 
    200 kHz maximum sample rate per channel (100 kHz with optional TMX-E Expansion Box) 

ITCU-12:  12 Channel Isolated Thermocouple Module
    Thermocouple Types:  J, K, E, T, N, B, R, S 
    800 kHz maximum sample rate per channel (400 kHz with optional TMX-E Expansion Box) 

IHVM-6:  6 Channel Isolated High Voltage Module
    600 VRMS Isolated, 1000 VDC Cat IV 
    800 kHz maximum sample rate per channel (400 kHz with optional TMX-E Expansion Box) 

Please see section A in the back of the TMX Operations Manual or visit our website for detailed 
specifications on these PCBs and any other 
ones that have become available. 

2. HARDWARE OVERVIEW

The following is a summary of the location of the physical components of the TMX.   

Front Touch Screen 

Top Carry Handle 

Left Side 
Power indicator light, ON/OFF Power switch, Power inlet, PS2 peripheral connections, 8 USB 
ports, two 1000BaseT Ethernet ports, Mouse/Keyboard port, VGA port along with additional 
connections for optional accessories. 

Right Side Removable system (smaller drive) and data capture drive, and 3 input module board slots
Bottom  Serial number tag 



AstroNova, Inc. Test & Measurement Product Group 3

3. GETTING STARTED

Start-Up Kit: The TMX comes with a free start up kit. This includes the TMX Operations manual on 
CD, AC power cord, TMX unit stand, AstroVIEW X Review software, cross over Ethernet cable, and 
this TMX Quick Start Guide.  

Connect Power to the TMX: The TMX can be powered by AC or DC voltage. If using AC Power, 
connect the AC power cord to the power inlet found on the top of the left side panel of the TMX (when 
facing the touch screen), then to an outlet. The TMX has an auto-sensing power supply that operates 
from 100 – 264 VAC @ 50 or 60 Hz. If using DC Power, connect a 24 VDC power supply that can 
source at least 11A to the DC input connection located on the top of the left side panel (when facing 
the touch screen). The correct polarity is indicated under the DC input connection.  

Power on the TMX: The TMX is powered by the ON/OFF power switch. There is no need to shut 
down Windows before powering down the TMX. In the event of an unexpected loss of power, the 
TMX contains internal power shutdown circuitry that will close your data acquisition file and shut down 
the system safely, including Windows. Turn on the TMX power switch, which is located on the top of 
the left side panel (when facing the touch screen). Upon start-up, the display will show various 
initialization screens and then load in the last setup it was using before the last power down.  

4. DISPLAY AREA

The TMX has a large 17” / 43.18 cm (diagonal) touch-screen display.  The display is divided into 
three main areas, the Waveform Display Area (shows the waveform signals typically drawn onto a 
grid pattern), the Menu bar (pull down commands for TMX operation) and the Control Panel (rows of 
control icons for TMX operation).  The user can also show/hide the Control Panel, waveform pens 
and limits to maximize the viewing area.   
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Menu Bar: The menu bar, located across the top of the display, allows access to a group of drop-
down menus. All TMX modes and features are accessible from this menu.  Options available from the 
menu bar will vary based on the mode of operation used. Adding icons to each configuration control 
panel will make your often used choices easier to find and activate. 

5. Menu Bar Summary

File: Depending on the configuration (mode) chosen, the File menu is used to save and load 
setup or captured files.  

Configuration The Configuration menu is used to select the mode of operation (Realtime, Scope, 
Review or Utilities) 

 Scope Mode: Scope mode provides time-base resolution for viewing high frequency signals
along with waveform scrolling, monitoring, and data capture capabilities.

 Realtime Mode: This mode provides Realtime waveform scrolling, monitoring, and data
capture capabilities.

 Review Mode: This mode provides the capability to review and analyze saved data and scope
captures.

 Utilities Mode: This mode provides access to the upgrade, calibration, applications, and
advanced settings menus.

View: The View menu is used to make changes to the way your signals are displayed. 
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Analysis The Analysis menu provides the analysis tools listed below. The available tools vary 
based on the TMX operating mode selected. Realtime Mode: Channel/Cursor Information, Channel 
Meters and XYY Plotter. Scope Mode: Channel/Cursor Information, Channel Meters, XYY Plotter 
and Fourier Transform tool. Review Mode: Channel/Cursor Information, Channel Meters, XYY 
Plotter, Fourier Transform tool, Waveform Zoom Windows and Note Annotation editor/viewer. 

Settings: The Setup menu is used to configure the Channel and Control Panel settings on the 
TMX. 

Cursors: Cursors are used in conjunction with the Channel Information window to view 
measurements. 

Capture: This menu sets the data capture parameters. 
Service: Allows access to the DIO Utility port features. 
Chart: Controls for printing to the optional Real-Chart NP wide format strip chart recorder 
Security: Allows the user to set a TMX system password and to lock the control panel from 

changes. 
Help: Provides icon identification tool, software version and TMX Operations Manual 

TMX User Help: The operations manual along with icon and context help are available to help the 
user operate the TMX. 

 5A. Operations Manual: The Adobe Portable Document Format (PDF) version of the manual
is available in the TMX for on-screen viewing. This softcopy manual can be viewed from any
mode by selecting Help > Operations Manual from the drop-down menu. If you connect a
keyboard, you can use the Search function for the manual. This will let you find every section
in the manual about any subject, by entering one or more key words related to that subject.

 It is handy to have the manual on your computer also, because you can use a better search
function. Hit Shift, Control, and F simultaneously and a side panel will come up. Enter a key
word or two on any subject into the search block and this side panel will show you a brief
description of each area. You can make this panel wider/narrower by grabbing the right side.
This allows you to do a quick visual scan of each section to see what might answer your
question the quickest. Clicking on any description will bring you to that section in the manual.
Clicking on the manual moves the Search window to the bottom. Just click on Search at the
bottom of your screen again to bring the Search window back up. It should be on the CD
shipped with the TMX.

 Call us at 877-867-9783 if you cannot find it and we will email it to you.

 5B. Icon Help: The icon help feature provides a brief description of the selected icon. For
Realtime, Scope and Review mode icon help, first Select Help > Icon Help. When activated
the pull down Icon Help selection should have a check mark next to it. Then touch and hold a
control panel icon. A short description of the icon will appear. To exit icon help, choose Help >
Icon Help again. Some screens have a ? mark, up to the left of the X, that when depressed
will also provide Icon help. Either Icon Help or a ? is available on most screens. Note:
Remember to deactivate the icon help or ? function after using it, as icons will not perform their
functions when Icon Help is active or the ? is depressed.
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 TMX mode Icon Help         TMX menu Icon Help 

Icon Description 
Clicking on Help, Icon Help, and then on the blue book tells that the blue book is where you can 

set the Capture Settings. Once the Icon help is unselected, clicking on the blue book will bring you 
directly to the capture settings window, with just one click on it. 

 Context Help: Context help provides a brief description of the active menu and is also
available on each setup menu by selecting the context help button found in the upper right
hand corner of the setup menu.

Context Help, Icon Help, and Exit Menu icons found in the upper right hand corner of some 
screens.

6. Common Icons

Apply Changes  Clicking on this Icon will save your settings and keep you in the 
same window. 
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Cancel changes and Exit Clicking on this Icon will cancel any changes made and exit the
window you are in. 

Apply and Exit 
Clicking on this Icon will apply your changes and exit the window. 

Select All Channels 

Clicking on this Icon will select all the channels. This comes in 
handy not only if you are changing all the channels, but also if you 
are changing most of the channels. Then you can click on the 
channels you do not wish to change to deselect them. 

Deselect Channels Clicking on this Clear Selection Icon will deselect all the channels 
that you had previously selected. 

Copy 
Clicking on this Icon will copy what has been selected. This will be 
gray until you make a selection to copy. The Paste button will 
then have color after this button is clicked on. 

Paste 

Clicking on this Icon will paste what you have copied once you 
have selected where you want it pasted. It will be gray until the 
copy button is clicked on. 

7. Recorder Defaults
First give the recorder defaults, because you do not know how previous changes that were made could 
affect your set up.  

Default the TMX  Configuration > Utilities > Defaults ( on  menu bar) > System (bottom choice) 
Or load Basic setup File > Load > Global> Basic  (if it has been saved on your TMX already) 

Return to Realtime Configuration > Realtime 

8. Adding Icons to the Control Panel

In Configuration > Realtime > click on Settings > Control Panel. Here you can add some of Icons to make 
setup and operation easier. 

Move the green outline where you would like the next Icon, by clicking on that space. You can use the eraser 
Icon at the bottom to remove any Icons you do not use or you can put the green outline around it and put a 
new Icon over it. You can click and drag the Icons to place them where you want them.  

AstroNova, Inc. Test & Measurement Product Group 
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Add these Icons in this order underneath the display speed keys. It will help you know what order to set the 
recorder up in. 

Channels to be displayed – View > Wizard 

Voltage going to channels and location of zero – Settings > Channel 

How you want data stored – Capture > Capture Settings   

What trigger do you want the capture to start storing data on – Capture > Trigger/Abort Settings    

Trigger test – Capture > Trigger Indicator   

Start storing data – Capture > Arm    

Is capture still ongoing – Capture > Capture Indicator   

When you wish to stop storing data – Capture > Manual Abort  

When you wish to review a capture file – Configuration > Review    

Your control panel will now look like the one on page 9. 
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IMPORTANT: Add Icons for any other functions that you do on a regular basis during your testing. 
You can have up to 4 columns. This will make using the TMX easier, rather than searching the menu 
bar choices each time you go to look for a function. Just like you have added Icons to the Realtime 
Control Panel, you can also add Icons to the screen when you are reviewing a stored Data Capture 
file or to the Scope screen. 

Note: When you click on the green check mark, these Icons will be now seen on your Realtime 
screen. However, you will notice that now both the Trigger indicator and the Capture Indicator are 
gray instead of being in color. They will only turn to color when a trigger condition is met (for the 
Trigger Indicator) and a capture is in progress (for the Capture Indicator). 

AstroNova, Inc. Test & Measurement Product Group 
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9. Channel Choices

Make Channel Choices 

Configuration > Realtime (this is where the software starts) 
First choose the number of channels that you wish to 
see on the display using the Wizard Icon. You can enter 
a number in the upper white block or you can pick the 
channels you wish to see, one at a time, on the list below 
the block. You can enter a zero in the Event white block, 
if you do not wish to use any of the green Event lines.  

Choose 6 Channels and no Events for the upcoming 
Exercise.  
    Put 6 in the Channels block and 0 in the Events block 
Or click on Basic Input Selection and choose Slot A - 6 
Inputs 

Display 
Wizard Icon 

10. Channel Setup

Note: This uses a Univ-6 PCB for the following setup explanations. 
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Set Channel #1 to be 10 
Volts Full Scale with 
Zero Volts at the 
bottom 

 TMX Channel Settings Window 

ACTION HOW TO 

Set Channel #1 

Choose the Channel Settings icon located on the control 
panel and the above Channel Settings window will appear.  
Click on the Base Channels tab and Highlight A01: Channel 
#1 
Note: Base Channels is where you will make most of 
your changes.

Channel Settings 
Icon 

Change headings 
to Top and Bottom 

If the headings at the top of the columns are Span and 
Center, change them so they are Top and Bottom. This 
is accomplished by clicking on the Top/Bottom to 
Span/Center Toggle Icon. 
Note: You can enter your settings either way. It is just 
slightly easier setting it up one way over the other. If your 
signals are DC or RMS, which will only go in a positive 
direction, then setting the Top to the upper range that 
your signal will reach and the Bottom to zero is the 
easiest. However, if you are setting up channels for AC or 
a +/- DC signal, then you would set the Span for the 
highest range and the center to zero. That way you would 
see the positive and negative swing. Whichever way you 
choose, you can see that if you chose a Top of 10V and a 
bottom of Zero, then switched to Span and Center, it 
would come out a Span of 10 and center of 5. It is just 
two ways of looking at the same input voltage setup. 

Top/Bottom to  
Span/Center Toggle 

Icon 
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Top  and Bottom adjustment keypads

ACTION HOW TO 

Set Span for 
Waveform A01 to 10 
Volts 

Click the TOP column heading. The Top keypad pictured 
above will appear. Press the digit “1” and “0” to select 10. 
Press OK on the Top keypad. 
Note the limits of your choices under the white box. Any 
keypad that comes up will show you the range of your 
choices underneath the white block. 

Set Bottom for  
Waveform A01 

Press the Bottom column heading. The Bottom keypad will 
appear. Press the digit “0” to select zero. Press OK on the 
bottom keypad.  Then apply changes (green check mark) 
on the Channel Settings Window.   

Input a 9V DC Signal 
Into Channel #1 
(or 9V Battery) 

Use the double banana jack input connection located on the side of the TMX 
to input a 9VDC signal into Channel A01. This is the top channel on the A 
analog input PCB that is closest to the display. It shows a 1 in between the 
red and black banana inputs. The trace on channel 1 should rise to almost 
the top graph line. If it goes in the opposite direction, reverse the polarity.  

11. Save Settings
Save the Global File File > Save Settings > Global > File Name. A keypad will 

come up when you click on the File Name block (You could 
call it Basic with your initials and or date). That way you could 
recall it whenever you want to start over, rather than 
defaulting the TMX. Defaults would give you different Icons 
and make other changes, depending on what level of 
defaults you choose. 
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12. Data Capture Exercise

1122AA  --  DDaattaa  CCaappttuurree  SSeettuupp  

NOTE: If you are going to be there to start and stop the capture, you do not have to set up a trigger. If 
you choose to do a capture without a Trigger, you can just choose No Trigger instead of Pre-Trigger 
Percent. Then hit the Arm Icon after, setting up everything else in the Capture Settings window shown 
below. When you hit ARM you will see the Progress Window will show you are capturing Post Trigger 
Data immediately. This is because there is no Trigger involved. 

Setup a single data capture on Channel 1 for only 30 seconds and 50% Pre-Trigger Percent.  Of the 
total capture time, fifteen seconds of the capture will be the pre-trigger time, because the pretrigger 
time is part of the total time. The pre-trigger data will show what the signal looked like before the 
trigger condition happened (before the 9V was applied).  The sample rate will be 100 samples per 
second, which is more than enough for a low frequency signal like this battery test. 

 Capture Setup Window 
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Enter data capture 
setup 

Click on Capture Settings Icon 

Capture 
Settings Icon 

Select capture of  
Channel 1 

Highlight Waveform 1. Be sure the Status for Waveform 1 is Rate 1. If not, 
click on the Rate heading and select Rate 1.  

Turn off capture of 
remaining channels 

  To reduce the size of the data capture, it is recommended 
that unused channels be turned off. This makes a smaller file 
that will save room on your drive. 
  To turn off unused channels in the Capture Setup window, 
click on the Select All Icon. Then deselect Waveform 1 by 
clicking on it, which was set to Rate 1 in the previous step. All 
channels should be highlighted with the exception of 
Waveform 1 now. Click the Rate heading and select Off. The 
Rate of Waveform 1 should be Rate 1 while the remaining 
waveforms and events should have a Rate of Off. 

Select All Icon 

Clear the Select All Click on the Clear Selection Icon, so the channels are no 
longer selected  

Clear Selection 
Set capture name In the Storage area, Click on the top white block where DCR is probably 

there now. Type over the name DCR and type in > 9V Battery Test 

Set trigger type and  
point at 50% 

Then click on the No Trigger box pull down underneath the name and 
choose Pre-Trigger Percent. Click to the right of the Pre-trigger Percent 
box and a keypad will come up. Press the digits “5” and “0”. Press OK.  

Set capture for 30 
seconds 

In the Storage area of the Capture Setup window, press the Units pull-
down box (probably shows KS/Channel now) and select Seconds. (Other 
choices are minutes and hours). KS/Channel is for K Samples per channel. 
 Press the value box located to the left of the units pull down menu to open 
the Seconds Window. Enter the digits “3 “ and “0” and press OK. 

Set sample rate to 
100Hz 

In the Sample Rates (Hz) section of the Capture Setup window box, press 
the down menu beside 1 (for Rate1) and choose 100. 

Set capture for one 
record 

In the Automation Box choose Auto Review, but be sure that both the Auto 
Re-Arm & Auto Archive are not checked.  At this point, your Capture 
Settings Window should look like the image on page 13. 

Save and exit data 
capture setup 

Press green check mark. 

This concludes the A - Data Capture setup portion of this exercise. 



AstroNova, Inc. Test & Measurement Product Group 15

1122BB..  TTrriiggggeerr  SSeettuupp  

In the Data Capture Settings section above, a thirty-second capture was set up with 15 seconds of 
pre-trigger (data before the trigger).  In this section, a trigger level of 8 Volts will be set with a rising 
edge type trigger, so that as the signal rises and reaches 8 Volts, the data capture will be triggered. 
While this is not a real life test, this does simulate a real voltage and it does show how to set up a real 
life test. It is just a matter of setting different levels in these same screens. 

Enter Trigger 
Settings 

Click on Trigger Setup Icon 

Trigger Setup Icon 

 Trigger Settings Menu – Main Tab

Turn on Trigger OR 

Setup Trigger 
Channel  

Click on the Main Or Tab and click on Trigger OR. You can 
leave Manual On and the bottom two Abort choices.  
NOTE: It is important to leave the Manual Abort active; 
otherwise you would have to use the external connector 
to stop a capture. Especially, if Auto-Rearm was 
activated. 

Click on the Base Channels Tab 

: 



AstroNova, Inc. Test & Measurement Product Group 16

  Trigger Settings Menu – Base Tab 

Choose trigger 
channel  

Set Type 

Set forTrigger Or 

Click on A01: Channel #1, for this test. Note: you can 
trigger off several channels and have each type and or 
trigger level different.  

Click on Type and choose Rising Edge (it automatically 
goes to Trigger Inclusion in lower left hand corner) 

Trigger Or and choose Include 

Set trigger level 
Click on Level Settings block (bottom right of center) and 
set the High Level to 8 Volts. The Low Level will not be a 
choice for a level trigger. Note: if your battery is less than 
8 volts, then set this to less than your battery voltage. It 
is important to know your trigger level. This is because, 
if your trigger level is set too high, you will not capture 
any data. If your trigger level is set too low, you could 
capture way more data than you wanted. 
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Save settings  Click on green check mark 

Test your trigger 
Input the battery voltage into channel one. If all is setup 
correctly, the trigger indicator Icon will turn yellow just for a 
second as it passes 8V. If not, check your settings and 
make sure your battery voltage is greater than your trigger 
level. Always do this to verify your trigger is working the 
way it should in order to capture your data. If your 
trigger indicator is yellow all the time you will capture 
too much data. However, if it never turns yellow, when 
you cause or simulate a trigger condition; you will never 
capture any data. This trigger indicator is the best way 
to visually test your trigger without actually doing a 
data capture. 

This concludes B. The Trigger Setup of this exercise. 

1122CC  --    SSttaarrtt  DDaattaa  CCaappttuurree aanndd ttrriiggggeerr uussiinngg 99VV BBaatttteerryy 

Start capturing 
data 

Click on the Arm Capture Icon. A Capture Progress window 
will come up showing the Pre-Trigger data progress (see 
screen on next page). It will take 15 seconds for the 
progress window to fill. This is the initial 15 seconds only. It 
is a circular buffer that will keep overwriting itself until a 
trigger is seen. Then just the last 15 seconds will be saved 
as the Pre-Trigger data for this data capture. 

Arm Capture Icon 

Trigger the capture Input the 9V battery voltage into channel A01. Once the 
trigger is seen, the Capture Progress window will now go 
from Pre-Trigger to Post Trigger and it will take 15 seconds 
to finish the capture. The full screen will look like what is 
shown on page 18. 
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This concludes D. The Triggering portion of this exercise. 

DDaattaa  CCaappttuurree  IInnddiiccaattoorr  

YYoouu  ccaann  tteellll  aa  ccaappttuurree  iiss  ggooiinngg  oonn  bbyy  tthhee  PPrrooggrreessss  wwiinnddooww..  YYoouu  ccaann  hhiiddee  tthhiiss  wwiinnddooww  iiff  yyoouu  wwiisshh..  IIff  
yyoouu  ddoo  hhiiddee  iitt,,  tthheerree  aarree  22  ootthheerr  wwaayyss  ttoo  tteellll  aa  CCaappttuurree  iiss  ssttiillll  iinn  ggooiinngg  oonn  iinn  tthhee  bbaacckkggrroouunndd..  OOnnee  iiss  
tthhaatt  tthhee  CCaappttuurree  AArrmm  IIccoonn  iiss  ddiimmmmeerr  aafftteerr  yyoouu  cclliicckk  oonn  iitt  ttoo  ssttaarrtt  aa  ccaappttuurree..  TThhee  ootthheerr  wwaayy  iiss  tthhee  
CCaappttuurree  IInnddiiccaattoorr  iiss  nnooww  iinn  ccoolloorr..  

Capture Indicator when capture is in progress 

SSttoopp  DDaattaa  CCaappttuurree  
IIff  yyoouu  kknnooww  yyoouu  tthhaatt  yyoouu  hhaavvee  ccaappttuurreedd  aallll  tthhee  ddaattaa  yyoouu  nneeeedd,,  bbeeffoorree  tthhee  ccaappttuurree  iiss  ddoonnee,,  yyoouu  ccaann  
ssttoopp  tthhee  ccaappttuurree..  JJuusstt  cclliicckk  oonn  tthhee  CCaappttuurree  AAbboorrtt  IIccoonn..  

Capture Abort 
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Automatic Data Review 
You data capture file will come up as soon as the time is up or after you abort the capture. This is 
because we have chosen Auto Review for this capture. If just one channel was saved as in this 
example there will be a space below that one channel. To make the one channel take up that blank 
area, click on View > Wizard and then the green check mark. You will now see one full page grid. 

Below is how you could find the file if you did not choose Auto Review or wish to review it again later.  

1122DD..    DDaattaa  RReevviieeww  

Data capture records can be reviewed on the color touch-screen display. DVD-like control icons allow 
for convenient scrolling through the data. Cursors can be placed on the data for measurements. 

   9V Battery Test  data capture record for review 

ACTION HOW TO  

Enter Review Mode Choose Configuration > Review from the menu bar to enter Review Mode. 

AstroNova, Inc. Test & Measurement Product Group 
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Select Review File   Click on the top-most file name to highlight the most 
recent capture.  
   You may have several files with the same file name, 
but each will have a different date and time beside the 
file name. The file name will now remain 9V Battery 
Test until it is changed. 

  Press Apply and the chosen file will automatically 
open for review. 
Note: If you click too high and click one of the headings 
instead, it will resort the files. If you click on the same 
heading again, it will reverse the order. If you know the 
time and date of the file you can choose the file you 
are looking for clicking on the heading Creation Time. 
Clicking on the Creation Time heading will sort them 
with the latest file at the top or at the bottom. 

  Data Capture Review of 9 Volt battery data capture
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Show only  
Channel 1 

Show the trigger 
point 

Choose View > Wizard > A01- Channel #1 from the 
menu bar to show only Channel 1. You will now go from 1 
small grid to 1 full screen grid, like shown in the screen on 
page 20. 

Click on the show Trigger Line Icon 
Note: The trigger point is just a triangle in the Cursor letter 
area until the trigger line is shown. If the trigger line is 
already shown, a check mark will be next to the Show 
Trigger Line choice in the View pull-down menu. 

Add missing Icons If you are missing any of the below Icons > Go to 
Settings > Control Panel and add them to the Review 
screen. 

Expand or 
Compress the time 
base 

Click on Display > choose Compression or Expansion 
and enter a number using the keypad that comes up. 
NOTE: The Compression number is located in the lower 
left hand corner of the review screen shown on page 20 
(Compression 1 is shown). If the data is too compressed, 
you can expand it either by choosing an expansion 
number or a lower compression number. Once you 
choose to show all file, the compression number will 
increase (it will increase to 3 in this exercise). You can try 
this later by clicking on Display > Show All File 

Scroll through the 
data 

Use the Scroll icons or scroll using your finger dragging 
the screen. You can jog forward or backwards through the 
data. You can stop at any points of interest. Experiment 
scrolling forwards and backwards. 
Continue to scroll and stop the display when you have the 
trigger point (white vertical line) in the middle of the 
display.   Then Scroll to the end of this file. 

Scroll Icon

Find the trigger 
point again easily  

Click on Display > Go to > Trigger (Note the other 
choices also). 

Put down the 
Cursors 

Press the A cursor icon. Slide the cursor just to the left of 
the trigger point, by clicking and dragging anywhere in the 
cursor letter area. 
Press the B cursor icon. Slide the cursor just to the right 
of the trigger point. Cursor Icons 
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Choose absolute 
time 

Click on View > Status Text Format > Absolute Time 
(this is actual time) and you will now see the time the 
recorder captured this data at the bottom. Start & End as 
well as the date & time of each cursor location. 
   Samples: just gives you sample numbers 
   Relative time: gives you – (negative) time before 
trigger and + (Positive) time after the trigger 
    Percent: You see just percentage of the total capture 
at the bottom. 

Open the Channel 
Information window 

Click on the I Channel Information Icon. If you did not add 
this Icon to your control panel, you can find it under 
Analysis > Channel Information 

Information Icon 

Choose what type 
of measurements 
you wish to see in 
this window. 

Click on Measurement Type  near the top of the 
information window 
You will have several choices and this screen shot shows 
just two of the possibilities. For this exercise choose 
Average and Min-Max. 
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Open up channels 
you want to see 
measurements for 
in the channel 
information window 

 Each Channel and type measurement will have a + or – sign beside it. Click 
on the + sign beside the channel to see that channel. Then click on the + sign 
to see each type measurement for that channel. Hit the – sign if you want to 
hide any channel or type measurement. 
   You can grab the lower right hand corner to make this window larger or 
smaller. Taller or shorter. 
   You can grab the Channel Information title bar and drag it where you want 
it located on the screen. This way you can see the important section of your 
data.  

View Time, Date of 
each cursor, and 
time in between 
both cursors 

You will notice also that the time of each cursor will 
change at the bottom of the Review screen as you move 
the cursors. Also, in the bottom right hand corner, it will 
show the amount of time in between the 2 cursors. 

Remove the cursors Press the A cursor icon and B cursor icon to remove 
them. 

Remove the 
Channel 
Information window 

Press the blue I Information Icon to remove this window 
or click on the X in the upper right corner of this window. 

This concludes D. The Review portion of this exercise. 

1133.. AARRCCHHIIVVIINNGG  DDAATTAA  RREECCOORRDDSS

There are two hard drives in the TMX. The first is the Windows (System) drive (smaller of the two 
drives and shown as #1 on the right side of TMX) and the second is the data capture drive (#2). 
During data capture, the data is always streamed to the data capture drive. Once the data capture is 
complete, the file can be reviewed on the TMX and archived. You can archive it automatically to a 
second location (internal System drive (C), a USB drive, or a network drive), if Auto Archive is chosen 
in the Capture Settings window. You can manually archive one or more files (or just a section) directly 
to the internal System drive or to a USB drive from the capture drive. If you decide to access and 
save them to another location via Ethernet, it is necessary for them to be archived to the internal 
system drive first. The data capture drive is not accessible through Windows Explorer and it does not 
have a drive letter. It just communicates with the system drive. The only way to export or archive the 
data off the capture drive is by using the TMX software environment. Data is handled this way in 
order to maintain the integrity of the recording. 

ACTION HOW TO 

Enter Review Mode Click on the Go to Review Icon to enter the Review 
mode. 

Go to Review 
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Choose 
Archive 
Directory 

By default, the file will be saved on the system drive (C) in the noted 
location. The path to this location is displayed in black text in the lower 
left hand corner just above the Archive Files Icon (file cabinet). If 
necessary, the file can be saved in a different location. To select an 
alternative file location, click on the Browse Icon. The Select Folder 
window will appear.  

Browse Icon 
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Select File 
Location         

Select File 
to Archive 

Use the pull down menu to select a file location and choose the Apply 
Icon on the Select Folder window. You will only have a choice of c if you 
do not have a USB flash drive plugged into the TMX. If you do, the USB 
flash drive will be drive d. The path displayed in black text will now be 
updated to indicate the new file destination. 

Select the file or files that you wish to archive. The selected file or files 
will be highlighted.

Archive File Select the Archive Files icon to archive the selected file or files. 
A status pop-up will appear showing the percentage completed. 
Once the file has completed archiving, click on the exit Icon to exit the 
Review mode screen. Archive Files 

Icon 

Note: The TMX series offers additional methods to archive data.  
The user can archive all or part of a file while reviewing a single file along with 
archiving in ASCII format. Please see the TMX operations manual for 
additional information.  

This concludes the Archiving Data Records section. 
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1144.. EENNTTEERRIINNGG  EENNGGIINNEEEERRIINNGG  UUNNIITTSS

Engineering units provide the capability to display user-selected units instead of voltage. All signal 
information enters the TMX as voltage. However, converting the voltage unit to an alternative 
engineering unit of measure may be desirable in applications that measure current, pressure, strain, 
or any non-voltage unit. 

This allows the TMX to be compatible with transducers and probes that can provide a voltage output 
to the TMX. The relationship between the voltage and the engineering unit is assumed to be linear, 
characterized by a slope and offset (y = mx + b). 

The secret to doing this is to First set the channel span to the total voltage that will be inputted to the 
TMX channel. In this case set the span to 10V, which it is probably still set for, unless you made any 
changes. This will help the end result make sense once user units is all set up. 

The following is an example of entering engineering units into the TMX. For this example, we will 
assume we are entering the engineering units for a current probe that provides a 10mV/A voltage 
output to the TMX with a 1000 Amp maximum. 

 TMX Units Window

ACTION HOW TO 

Set the engineering units on 
Channel #1 to be 10 mV/A 

Click on the Channel Settings Icon.  
Click on the Base Channels tab. 
Highlight A01: Channel #1. 
Click on the Units heading (you will see the above window) 
Note: There is a Units heading under the Amplifier Inputs tab, 
however this is only used when setting up a math (Derived) 
channel. Just remember that most of your setup is done 
under the Base Channels tab, so use Units there. 
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Enable User Units Click on the User Enable block The block 
should be depressed and letters are green 
now with a green dot beside them. 

Enter User Unit Label 
Select the block to the right of User Enable. 
A keypad will appear. Enter Amps. 

Enter Scale 

Now that you have entered Amps, you can 
now click un either block under Scale, on 
either Amps/V or V/Amps block, (whichever 
one is easier to figure out > the other block 
will automatically change). Since our probe 
has a 10 mV/A output, enter 0.01 into the V/ 
Amps box keypad. Press OK on the Scale 
keypad.  

Set number of decimal places At the bottom of the Units window you will 
see a block beside User Precision. Click on 
it and enter the number of decimal places 
that you would like to see. 
Note: You can even use this for voltage 
channels as long as your scaling is 1/1 when 
there is no scaling factor involved. Just 
change the user units to V for Volts and click 
on User Enable to activate the decimal 
places. 

Adjust span for current level 
expected  

Press Apply on the Units window. You will 
now notice the Channel 1 Span is 1000 
Amps instead of the 10 Volts it was set for 
before. If you end up reading fewer amps 
than 1000, you can click on Span and set it 
for the maximum current you are actually 
getting. Note: However your scaling will stay 
the same as long as it was correct from the 
beginning. 

Press Apply  

Press Apply on the Channel Settings 
screen. Waveform (Channel) A01 is now set 
to measure current using a  
10 mV/A current probe. 

This concludes the Engineering Units example.  
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15. ADVANCED FEATURES

The TMX has many advanced features not discussed in this quick start guide. Please refer to the 
TMX Operations manual for additional information about the TMX. It is handy to have the manual on 
your computer, because you can use the search function. Hit Shift, Control, and F simultaneously and 
a side panel will come up. Enter a key word or two on any subject in the Search block and this side 
panel will show you a brief description of each area. You can make this panel wider/narrower by 
grabbing the right side. This allows you to do a quick visual scan of each section to see what might 
answer your question the quickest. Clicking on any description will bring you to that section in the 
manual. Clicking on the manual moves the Search window to the bottom. Just click on Search at the 
bottom of your screen again to bring the Search window back up. The manual should be on a CD that 
came with the TMX. However, if you do not have the manual on your computer, call 877-867-9783 
and we will email it to you. 

16. POWERING DOWN

The only proper way to shut off the TMX is to use the On/Off switch. When the power switch is set to 
the off position or if AC power is lost or removed, the TMX begins the power down sequence. This is 
indicated by the green LED next to the power switch that will be on while the power down sequence 
occurs. Note that the power LED will flicker while it is shutting down.  It is very important not to turn 
the power switch back to the on position during the power down stage. The TMX recorder must be 
allowed to complete the power down sequence to insure proper operation. Part of this shut down 
process includes shutting down Windows properly in the background. All this is done by the shutdown 
circuit that is connected to the On/Off switch. 

This completes the TMX Quick Start Guide.  
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